Aruba Switch Radius & Vlan Konfigurasyon

Merhaba bu yazımda sizlere 802.1x ve Dynamic Vlan yapılandırmasının Swich konfigurasyonundan aşağıda paylaşıyorum.

Windows Network Policy Server ile 802.1x ve Dynamic Vlan Yapındırması

hostname “ArubaSw-1”
module 1 type jl254a
radius-server host 192.168.10.11 key “şifre giriniz”
radius-server host 192.168.10.11 dyn-authorization
time timezone 120
ip routing
interface 10
name “System”
exit
interface 11
name “System”
exit
interface 12
name “System”
exit
interface 13
name “System”
exit
interface 14
name “System”
exit
interface 15
name “System”
exit
snmp-server community “public” unrestricted
aaa server-group radius “RADIUS” host 192.168.10.11
aaa accounting update periodic 1
aaa accounting network start-stop radius server-group “RADIUS”
aaa authentication port-access eap-radius server-group “RADIUS”
aaa port-access authenticator 1,10-15
aaa port-access authenticator active
vlan 1
name “DEFAULT_VLAN”
no untagged 4-7
untagged 1-3,8-52
ip address 192.168.1.1 255.255.255.0
ip helper-address 192.168.10.10
ipv6 enable
ipv6 address dhcp full
exit
vlan 10
name “Admin”
untagged 4-7
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.10.10
exit
vlan 20
name “VLAN20”
ip address 192.168.20.100 255.255.255.0
ip helper-address 192.168.10.10
exit
vlan 30
name “vlan30”
ip address 192.168.30.1 255.255.255.0
ip helper-address 192.168.10.10
exit
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
no dhcp tr69-acs-url
password manager
password operator

Aruba Switch Radius & Vlan Konfigurasyon” için bir yorum

  1. Geri bildirim: Windows Network Policy Server ile 802.1x ve Dynamic Vlan Yapındırması – Volkan BAKŞI

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.